The Apache Struts 2 Vulnerability and the Importance of Patch Management

The Apache Struts 2 Vulnerability and the Importance of Patch Management

http://ift.tt/2pwbOPT

The vulnerability, located in the Jakarta Multipart parser, allows unauthenticated attackers to run arbitrary remote code on a vulnerable server.

Google Alerts

via Google Alerts – Vulnerability http://ift.tt/2b943qF