Skype Bug Allows Hackers To Execute Arbitrary Code On Victim’s Machine

Skype Bug Allows Hackers To Execute Arbitrary Code On Victim’s Machine

http://ift.tt/2p5snAR

Windows machines running Skype version 7.31.0.104 and older are vulnerable. The vulnerability targets local access to the Skype login page and …

Google Alerts

via Google Alerts – Vulnerability http://ift.tt/2b943qF