Portrait Displays SDK applications are vulnerable to arbitrary code execution and privilege escalation

Portrait Displays SDK applications are vulnerable to arbitrary code execution and privilege escalation

http://ift.tt/2ou9NmY

Applications developed using the Portrait Display SDK, versions 2.30 through 2.34, default to insecure configurations which allow arbitrary code …

Google Alerts

via Google Alerts – Vulnerability http://ift.tt/2b943qF