PHP Mailer vulnerability – is fscf still safe?

PHP Mailer vulnerability – is fscf still safe?

http://ift.tt/2io55na

Hi Thanks a lot for the plugin. Now there has been discovered an important vulnerability with PHPmailer, is Fast Secure Contact Form also affected?

Google Alerts

via Google Alerts – Vulnerability http://ift.tt/2b943qF

December 29, 2016 at 05:21PM