Hackers exploit unpatched Flash Player vulnerability, Adobe warns

Hackers exploit unpatched Flash Player vulnerability, Adobe warns

http://ift.tt/1WpHLU7

Adobe Systems is working on a patch for a critical vulnerability in Flash Player that hackers are already exploiting in attacks. In the meantime, the …

Google Alerts

via Google Alert – Vulnerability

May 11, 2016 at 03:45AM