GoDaddy ‘mine’ security flaw blows up your account

GoDaddy ‘mine’ security flaw blows up your account

http://ift.tt/1ZAwHAY

… to be a customer of the web hosting provider, revealed in a blog post that the issue was caused by a blind cross-site scripting (XSS) vulnerability.

Google Alerts

via Google Alert – Vulnerability

May 10, 2016 at 12:45AM