Does DigitalOcean have any advice on the urgent Stack Clash vulnerability?

Does DigitalOcean have any advice on the urgent Stack Clash vulnerability?

http://ift.tt/2suEEyR

Hi, I just read about this major security vulnerability across multiple OSs, including Linux (presumably all flavors).

Google Alerts

via Google Alerts – Vulnerability http://ift.tt/2b943qF