Decade-old ‘forbidden attack’ vulnerability affects HTTPS Visa sites

Decade-old ‘forbidden attack’ vulnerability affects HTTPS Visa sites

http://ift.tt/1WnfQDP

A number of supposedly secure HTTPS sites owned by Visa are vulnerable to what has been dubbed the ‘forbidden attack’. The security flaw makes it …

Google Alerts

via Google Alert – Vulnerability

May 26, 2016 at 07:57AM