Critical Moodle Vulnerability Could Lead to Server Compromise

Critical Moodle Vulnerability Could Lead to Server Compromise

http://ift.tt/2nk8SUx

A critical vulnerability in Moodle, an open source PHP-based learning management system deployed across scores of schools and universities, could …

Google Alerts

via Google Alerts – Vulnerability http://ift.tt/2b943qF