Accellion Kiteworks contains multiple vulnerabilities

Accellion Kiteworks contains multiple vulnerabilities

http://ift.tt/2bGizIT

The Accellion Kiteworks appliance prior to version kw2016.03.00 contains multiple vulnerabilities.

Google Alerts

via Google Alerts – Vulnerability http://ift.tt/2b943qF

August 26, 2016 at 06:45AM